Sitewide outage

Incident Report for Exercise.com

Resolved

This incident has been resolved.
Posted Jan 30, 2024 - 13:07 EST

Monitoring

We are monitoring the latest status to make sure everything is working as expected.
Posted Jan 30, 2024 - 12:52 EST

Investigating

We are currently investigating a potential issue with Google Cloud services.
Posted Jan 30, 2024 - 12:04 EST
This incident affected: Exercise.com Platform Websites, Mobile Application, Exercise.com Website, and API.