Increased Server Errors
Incident Report for Exercise.com
Resolved
This incident has been resolved. The problem is related to Google Server issues, and our Engineering Team is working with Google to review.
Posted Aug 13, 2024 - 16:37 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 13, 2024 - 15:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2024 - 15:19 EDT
Investigating
We are currently investigating server errors on the platform.
Posted Aug 13, 2024 - 14:55 EDT
This incident affected: Exercise.com Platform Websites, Mobile Application, and API.